FAQ Profile Memberlist Usergroups Register
Log in to check your private messagesLog in to check your private messages -> Log in  
ActiveSync problems and ROM upgrade question.

 
Post new topic   Reply to topic    Smartphone Thoughts Forum Index -> Compal-based Microsoft Smartphones Printable version
View previous topic :: View next topic  
Author Message
dsaxman
Smartphone Pupil


Joined: 16 Sep 2003
Posts: 11
Location: Rockville, VA, USA

PostPosted: Thu Oct 09, 2003 8:19 am    Post subject: ActiveSync problems and ROM upgrade question. Reply with quote

Hi all,
I'm still on ROM 1021, so not sure if this has been fixed, but...

I first noticed this problem last night - I can connect my smartphone and it is not recognized by ActiveSync until I go into Options and deselect the Calendar and Contacts (those are the only two Items I sync). Once I do that, I connect the USB cable, ActiveSync syncs normally. If I click Sync again, or disconnect the phone and reconnect, it hangs on "Looking for Changes". I have to repeat the process above to get it to sync again.
Has anyone had this happen?

So today, I decide to upgrade to 1055 (been meaning to since my first question on the ROMs, but haven't had the chance to back up contacts to both of my machines yet)... the upgrade wizard opens, I hit update and it does this:

Connecting Smartphone...Done

Rebooting Smartphone...Done

Re-Connecting Smartphone...Success

Loading C:\DOCUME~1\srpresle\LOCALS~1\Temp\RarSFX0\chain.lst ...Success

EBoot.bin
-Opening ...Success
-Verifying checksum ...Success
-Checking ...

at that point, I get a "Wait for Response Timeout" popup box and then the following messages:

-Checking ...Fail

Total Time ...33 sec

Update Finished!!

Now, when I reboot the phone, it's still ROM 1021, and the phone never rebooted during this process. Also, Activesync terminates itself just after window that says "Waiting for Reboot. Do not disconnect USB cable" pops up. Any ideas on that one?

Thanks,
Steve
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
dsaxman
Smartphone Pupil


Joined: 16 Sep 2003
Posts: 11
Location: Rockville, VA, USA

PostPosted: Thu Oct 09, 2003 12:43 pm    Post subject: Reply with quote

Alright, well after a few hours of digging, it appears you have to update to the 1049 ROM before you can go to 1055.. so I guess I need to get an SD card now. I'll let you know if the ActiveSync problems go away once I upgrade.
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Kris Kumar
Contributing Editor


Joined: 02 Jul 2003
Posts: 3502
Location: Rochester, NY, USA

PostPosted: Thu Oct 09, 2003 1:40 pm    Post subject: Reply with quote

Your finding is correct..

U have to make a halt on build 1049 enroute to 1055.

Good luck.
Back to top
View user's profile Send private message Visit poster's website
dsaxman
Smartphone Pupil


Joined: 16 Sep 2003
Posts: 11
Location: Rockville, VA, USA

PostPosted: Thu Oct 09, 2003 9:59 pm    Post subject: Reply with quote

Welp, I'm upgraded to 1049. The 1055 update still will not work. Same symptoms as above. Any ideas?
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Kris Kumar
Contributing Editor


Joined: 02 Jul 2003
Posts: 3502
Location: Rochester, NY, USA

PostPosted: Fri Oct 10, 2003 12:22 am    Post subject: Reply with quote

It was long time ago...

But I remember that post 1049..u dont need the SD card...u can run a windows app based ROM updater.

And the problems I ran into was...

1. U must use the red cable !! (I guess something to do with the length, no loss of data Smile just kidding)
2. Found that the USB must be directly connected to the PC...and not thru a hub.
3. Activesync 3.7 and must be working.

And I had to try it a few times before it succeeded..not 1055 but a version in between 1049 and 1055. I did 1053 then 1055. But 1053 the first windows app based installer didnt work for me in the first attempt. I had to try it a few times.

Good luck...
Kris
Back to top
View user's profile Send private message Visit poster's website
dsaxman
Smartphone Pupil


Joined: 16 Sep 2003
Posts: 11
Location: Rockville, VA, USA

PostPosted: Fri Oct 10, 2003 8:50 am    Post subject: Reply with quote

kris_kumar wrote:
It was long time ago...

But I remember that post 1049..u dont need the SD card...u can run a windows app based ROM updater.


I went out and got an SD card last night - 1049 updated fine.

kris_kumar wrote:

And the problems I ran into was...

1. U must use the red cable !! (I guess something to do with the length, no loss of data Smile just kidding)

I am.
kris_kumar wrote:


2. Found that the USB must be directly connected to the PC...and not thru a hub.

It is.
kris_kumar wrote:

3. Activesync 3.7 and must be working.

"Working" is a relative term when discussing ActiveSync Razz

My problems as I see it are:
ActiveSync terminates when it says it is rebooting the phone.
The phone never reboots.
Since ActiveSync dies, it can't reconnect to the phone to verify the ROM image after it allegedly updates it. The only way I can get the updater to see the phone again is to unplug the USB cable.

kris_kumar wrote:


And I had to try it a few times before it succeeded..not 1055 but a version in between 1049 and 1055. I did 1053 then 1055. But 1053 the first windows app based installer didnt work for me in the first attempt. I had to try it a few times.

Good luck...
Kris
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Nick
Smartphone Neophyte


Joined: 07 Aug 2004
Posts: 2

PostPosted: Sun Aug 08, 2004 1:15 pm    Post subject: Reply with quote

I'm having the same problem as dasaxman above. However, the 1049 and 1053 ROM images arent posted on the everlink wireless download site any longer. All they have is 1055. Does anyone have the old images laying around? If so, please email them to me!!! Thanks in advance. Instructions would be a bonus as well if they have changed Very Happy

Thanks again
Nick
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Smartphone Thoughts Forum Index -> Compal-based Microsoft Smartphones All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Copyright 2004 Jason Dunn | Web design & development by Fabrizio Fiandanese